MagicDumpHowTo

Aus AOWiki
Wechseln zu: Navigation, Suche

Inhaltsverzeichnis

Vorbereitung

Zu erst erstellt Ihr im Spiel ein neues Chat Fenster.

Action-->Help/Setting-->Chat Config

Chatfenster1.jpg

Dort auf New Windows klicken.

Chatfenster2.jpg

Namen für das neue Fenster eingeben. (dump ist nur ein Beispiel)

Chatfenster3.jpg

Das neue Fenster schliessen.

Chatfenster4.jpg

Im Chat Configurator bei "Chat Windows" links auf das neue Fenster klicken, dann rechts bei "Combat Messages " vor allen Einträgen einen Haken setzten. Ebenso alle Chatchannels aktivieren!

Chatfenster5.jpg

Nun Links bei "Chat Windows" einen rechtsklick auf das neue Fenster machen und einen hacken bei "Log Messages" setzen.

Chatfenster6.jpg

Zuletzt schauen wir noch welche CharID (Shift+F9 drücken)wir mit diesem Character haben und merken sie uns.

CharID.jpg

Instalation des Magicdump

Schritt 1 Download der Datei mD_setup.exe[1].

Schritt 2 mD_setup.exe ausführen und den Anweisungen des Programmes folgen.

Erster Start

Beim ersten Start erscheint dann dieses Fenster auf dem Monitor.

Magicdumphowto1.jpg

Mann wird gebeten den Ort der Anarchy.exe anzugeben die sich in eurem Anarchy Online Verzeichnis befindet.


Magicdumphowto3.jpg


Hier erstellen wir das erste Profil. Wir geben den Namen des Charakters an mit dem wir das Tool benutzen wollen und suchen die Log.txt dieses Charakters. Beispiel: C:\Anarchy Online\Prefs\user1234\32424242\Chat\Windows\Window3\log.txt (32424242 entspricht der Nummer die ihr im letzten Schritt der Vorbereitung ermittelt habt und Window3 ist nur ein beispiel die höchste Nummer ist das letzte Fenster was ihr erstellt habt)

Magicdumperhowto4.jpg


Nun könnt Ihr das Profil auswählen.


Magicdumphowto5.jpg


Wenn Ihr auf Start klickt werdet Ihr gefragt ob der gesammte Log File ausgelesen werden soll oder ab jetzt ausgewertet werden soll.

Einfach auf OK klicken und schön DMG machen :)

Magicdumphowto7.jpg


Update Version 1.2.74

Das Update 1.2.74 [2] runterladen, entpacken und in das Magicdump Verzeichnis kopieren.

!!!! WICHTIG !!!!! es muss erst die Version 1.10 alpha installiert und gestartet werden bevor das Update installiert wird.  !!!! WICHTIG !!!!


--Erco 18:21, 13. Aug 2006 (CEST)

Browsererweiterungen